If you are receiving this error when opening EasyWorship 6, this is usually due to using an older build of EasyWorship 6.


Here is a link to the EasyWorship 6 download page on our website that has a link to download the latest build of EasyWorship 6: EasyWorship 6 download


Once you have downloaded and installed this latest build of EasyWorship 6, re-open EasyWorship and you should no longer receive the error.